<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head><meta http-equiv="Content-Type" content="text/html; charset=windows-1252">

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thefloridastar.com/xmlrpc.php" />

    <!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.16 - https://www.adplugg.com -->
    <script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A4827660'));
    </script>
    <!-- / AdPlugg -->

    <title>California Dreamin’: Falcons Begin Road Back to Super Bowl vs. Rams &#8211; The Florida Star | The Georgia Star</title>

	<!-- Meta Tag Manager -->
	<meta name="description" content="The Florida Star | The Georgia Star: Northeast Florida and Southeast Georgia&#039;s Largest African American-owned Newspaper" />
	<meta name="keywords" content="jacksonville newspapers, jacksonville, gainesville, st. augustine, saint augustine, fernandina beach, first coast, florida, brunswick, st. simons, jekyll island, golden isles, darien, st. marys, saint marys, golden isles, georgia, african america newspaper, black, newspaper, northeast florida, southeast georgia, florida advertising, advertise, black media, black press, clara mclaughlin, The Florida Star, The Georgia Star" />
	<!-- / Meta Tag Manager -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Florida Star | The Georgia Star &raquo; Feed" href="https://www.thefloridastar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Florida Star | The Georgia Star &raquo; Comments Feed" href="https://www.thefloridastar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Florida Star | The Georgia Star &raquo; California Dreamin’: Falcons Begin Road Back to Super Bowl vs. Rams Comments Feed" href="https://www.thefloridastar.com/california-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thefloridastar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thefloridastar.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.thefloridastar.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.thefloridastar.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.thefloridastar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thefloridastar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thefloridastar.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='https://www.thefloridastar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefloridastar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefloridastar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Win…Or Else: Falcons Playoff Spot On The Line vs. Panthers' href='https://www.thefloridastar.com/winor-else-falcons-playoff-spot-on-the-line-vs-panthers/' />
<link rel='next' title='The Wait is Over: Jaguars to Play First Playoff Game Since 2007 vs. Bills' href='https://www.thefloridastar.com/the-wait-is-over-jaguars-to-play-first-playoff-game-since-2007-vs-bills/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://www.thefloridastar.com/california-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams/" />
<link rel='shortlink' href='https://www.thefloridastar.com/?p=3715' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefloridastar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefloridastar.com%2Fcalifornia-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefloridastar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefloridastar.com%2Fcalifornia-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams%2F&#038;format=xml" />
<meta name="google-site-verification" content="mvaJATiV_mu2DC4FSaK1Ghy8vUY9RkJrIsSUzLJzxoo" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thefloridastar.com/?wordfence_lh=1&hid=4BD69AC3D635DC0C4C6307766FC29426');
</script><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #777777; }
.mh-extra-nav-bg { background: rgba(119, 119, 119, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #777777; background: rgba(119, 119, 119, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(119, 119, 119, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #777777; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #eaac1c; background: rgba(234, 172, 28, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #eaac1c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #eaac1c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #eaac1c; }
</style>
<!--[if lt IE 9]>
<script src="https://www.thefloridastar.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e5e5e5; }
</style>
<link rel="icon" href="https://www.thefloridastar.com/wp-content/uploads/2017/04/cropped-FS_ICON-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thefloridastar.com/wp-content/uploads/2017/04/cropped-FS_ICON-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thefloridastar.com/wp-content/uploads/2017/04/cropped-FS_ICON-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thefloridastar.com/wp-content/uploads/2017/04/cropped-FS_ICON-270x270.jpg" />
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-64319121-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-3715 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout4 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-socialheader-container"><ul id="menu-socialheader" class="menu"><li id="menu-item-2154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154"><a href="https://www.facebook.com/TheFloridaStarNewspaper"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2155"><a href="https://twitter.com/TheFloridaStar"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2156"><a href="https://www.instagram.com/thefloridastar"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-2167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2167"><a href="https://www.youtube.com/channel/UCJrQ6Gzf4uV3BM4CzaZETRA"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.thefloridastar.com/" title="The Florida Star | The Georgia Star" rel="home">
<img class="mh-header-image" src="https://www.thefloridastar.com/wp-content/uploads/2017/03/headerfs_.png" height="120" width="1120" alt="The Florida Star | The Georgia Star" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3088"><a href="https://www.thefloridastar.com/">Home</a></li>
<li id="menu-item-3083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3083"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-3084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3084"><a href="https://www.thefloridastar.com/category/florida/">Florida News</a></li>
	<li id="menu-item-3085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3085"><a href="https://www.thefloridastar.com/category/georgia/">Georgia News</a></li>
	<li id="menu-item-3086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3086"><a href="https://www.thefloridastar.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-3087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3087"><a href="https://www.thefloridastar.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-3103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3103"><a href="https://www.thefloridastar.com/category/history/">Black History Spotlight</a></li>
	<li id="menu-item-3089" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3089"><a href="https://www.thefloridastar.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-3104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3104"><a href="https://www.thefloridastar.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3118"><a href="https://www.thefloridastar.com/category/nba/">NBA</a></li>
	<li id="menu-item-3110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3110"><a href="https://www.thefloridastar.com/category/nfl/">NFL</a></li>
	<li id="menu-item-3330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3330"><a href="https://www.thefloridastar.com/category/golf/">Golf</a></li>
	<li id="menu-item-3331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3331"><a href="https://www.thefloridastar.com/category/collegebasketball/">College Basketball</a></li>
	<li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3111"><a href="https://www.thefloridastar.com/category/collegefootball/">College Football</a></li>
</ul>
</li>
<li id="menu-item-3090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3090"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-3091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3091"><a href="https://www.thefloridastar.com/category/celebrations/">Celebrations</a></li>
	<li id="menu-item-3646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3646"><a href="https://www.thefloridastar.com/category/food/">Food</a></li>
	<li id="menu-item-3092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3092"><a href="https://www.thefloridastar.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-3093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3093"><a href="https://www.thefloridastar.com/category/radio/">Impact Radio</a></li>
<li id="menu-item-3303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3303"><a href="https://www.thefloridastar.com/epaper/">E-Edition</a></li>
<li id="menu-item-3094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3094"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3095"><a href="https://www.thefloridastar.com/about-2/">About Us</a></li>
	<li id="menu-item-3096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3096"><a href="https://www.thefloridastar.com/advertise/">Advertise</a></li>
	<li id="menu-item-3098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3098"><a href="https://www.thefloridastar.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-3097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3097"><a href="https://www.thefloridastar.com/staff-directory/">Staff Directory</a></li>
</ul>
</li>
<li id="menu-item-3099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3099"><a href="#">Employment</a>
<ul class="sub-menu">
	<li id="menu-item-3100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3100"><a href="https://www.thefloridastar.com/sales/">Employment — Sales Professional</a></li>
	<li id="menu-item-3101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3101"><a href="https://www.thefloridastar.com/interns/">Journalism Internships</a></li>
	<li id="menu-item-3632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3632"><a href="https://www.thefloridastar.com/sports-intern/">Sports Intern</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thefloridastar.com/the-wait-is-over-jaguars-to-play-first-playoff-game-since-2007-vs-bills/" title="The Wait is Over: Jaguars to Play First Playoff Game Since 2007 vs. Bills">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 31, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Wait is Over: Jaguars to Play First Playoff Game Since 2007 vs. Bills						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																NFL							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thefloridastar.com/california-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams/" title="California Dreamin’: Falcons Begin Road Back to Super Bowl vs. Rams">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 31, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							California Dreamin’: Falcons Begin Road Back to Super Bowl vs. Rams						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																NFL							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thefloridastar.com/winor-else-falcons-playoff-spot-on-the-line-vs-panthers/" title="Win…Or Else: Falcons Playoff Spot On The Line vs. Panthers">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Win…Or Else: Falcons Playoff Spot On The Line vs. Panthers						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																NFL							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thefloridastar.com/jags-have-decisions-to-make-ahead-of-season-finale-vs-titans/" title="Jags Have Decisions To Make Ahead of Season Finale vs. Titans">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Jags Have Decisions To Make Ahead of Season Finale vs. Titans						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																NFL							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thefloridastar.com/one-for-the-money-falcons-outlast-bucs-a-win-away-from-playoffs/" title="One For The Money: Falcons Outlast Bucs, A Win Away From Playoffs">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							One For The Money: Falcons Outlast Bucs, A Win Away From Playoffs						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																NFL							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.thefloridastar.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.thefloridastar.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.thefloridastar.com/category/nfl/" itemprop="url"><span itemprop="title">NFL</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>California Dreamin’: Falcons Begin Road Back to Super Bowl vs. Rams</nav>
<article id="post-3715" class="post-3715 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl category-sports">
	<header class="entry-header clearfix"><h1 class="entry-title">California Dreamin’: Falcons Begin Road Back to Super Bowl vs. Rams</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thefloridastar.com/2017/12/">December 31, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.thefloridastar.com/author/admin/">The Florida-Georgia Star</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.thefloridastar.com/category/nfl/" rel="category tag">NFL</a>, <a href="https://www.thefloridastar.com/category/sports/" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.thefloridastar.com/california-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.thefloridastar.com/wp-content/uploads/2018/01/falcons010618_file-608x381.jpg" alt="" title="falcons010618_file" />
<figcaption class="wp-caption-text">([FILE PHOTO]: Atlanta Falcons S Keanu Neal (22) and OLB De'Vondre Campbell are part of the defensive team that will face the Los Angeles Rams in the NFC Wild Card Round this weekend. Photo: Debby Wong/The Florida-Georgia Star)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.thefloridastar.com/california-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams/&t=California Dreamin’: Falcons Begin Road Back to Super Bowl vs. Rams', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=California Dreamin’: Falcons Begin Road Back to Super Bowl vs. Rams -&url=https://www.thefloridastar.com/california-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.thefloridastar.com/california-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams/&media=https://www.thefloridastar.com/wp-content/uploads/2018/01/falcons010618_file.jpg&description=California Dreamin’: Falcons Begin Road Back to Super Bowl vs. Rams', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.thefloridastar.com/california-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=California Dreamin’: Falcons Begin Road Back to Super Bowl vs. Rams&amp;body=https://www.thefloridastar.com/california-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>By Adesina O. Koiki</strong></p>
<p>From the season-opening escape in Chicago to the must-win finale in front of their home fans, the Atlanta Falcons have spent the entire season living on the edge, which might actually be to their advantage as the 2017 NFL Playoffs begin.</p>
<p>Atlanta begins the defense of the NFC crown it won last season on Saturday night, as the Falcons head to Los Angeles to take on the NFC West Division champion Rams in the Wild Card round. Last week’s 22-10 victory over the Carolina Panthers at Mercedes-Benz Stadium to clinch a playoff spot was a rare game in which Falcons fans could breathe easy at the end of a game; No team in the league played in more games decided by eight points or fewer than Atlanta, who went 6-4 in those games (The Buccaneers and Titans also played 10 such games in 2017).</p>
<p>All of those close calls and near misses are positive signs heading into the postseason, according to Falcons head coach Dan Quinn.</p>
<p>“I told our team today that we’ve been shaped over the last 16 games,” Quinn said. “We’ve been tested. I thought we’ve come through the fires to the other side together as one brotherhood. We’re battle ready. I think that’s important when you get to this time of year.”</p>
<p>One of the factors that usually plays a big role in deciding which team wins a playoff game is turnovers, and the Falcons hope their three-takeaway performance against the Panthers can carry over to Saturday’s game at the Los Angeles Memorial Coliseum. The three takeaways, all of them coming on Cam Newton interceptions, ended up being the only time this season that Atlanta forced three turnovers in a game.</p>
<p>“We wanted to throw a pool party last night with a plus-three turnover margin,” Quinn said on Monday after the win against Carolina. “It was one we’ve been waiting on to get those kinds of takeaways. It can make such a difference in the game, more options for the offense.”<br />
Making sure the Rams’ offense has the ball as little as possible will be imperative in coming away with another playoff victory, as Los Angeles led the league in scoring at 29.9 points per game. While quarterback Jared Goff, the first overall selection in the 2016 NFL Draft, had a stellar season in throwing for 3,804 yards and 28 touchdowns compared to just seven interceptions, former University of Georgia running back Todd Gurley II has been the driving force behind the Rams’ offensive success.</p>
<p>In his third season in the league, Gurley II is one of the favorites to win the NFL Most Valuable Player Award in 2017, amassing 2,093 yards from scrimmage and 19 total touchdowns. In the last game he played this season, a Week 16 win for the Rams against the Tennessee Titans in Nashville, Gurley II became just the third player in NFL history to have at least 100 yards rushing and 150 yards receiving in the same game, joining Ollie Matson (1954) and Herschel Walker (1986). Gurley II sat out the season finale against San Francisco, giving him an extra week to rest up before going up against a Falcons defense that finished ninth in the NFL in both rushing defense and total defense.</p>
<p>Quinn was the defensive coordinator at the University of Florida when Gurley II starred as a freshman at Georgia in 2012, and in the rivalry game that year in Jacksonville, it was the Bulldogs, led by 118 yards and a touchdown from Gurley II, that upset then No. 3 Florida 17-9. After that season, Quinn jumped back into the coaching ranks in the NFL, and he remembers scouting Gurley II when he declared for the 2015 NFL Draft.</p>
<p>“It was actually my first year [in Atlanta], so I remember him really well,” Quinn said. “We knew the physicality of style we wanted to play, so I definitely had an eye on him and looked at him and evaluated him. For a guy who had his size, he had exceptional ability to put his foot in the ground and accelerate out. So he had kind of the combination of the make you miss and the ability to kind of size you up and run you over.”</p>
<p>After an uneven regular season, Falcons quarterback Matt Ryan can start anew as the postseason hits, and his performance in the 2016 NFL Playoffs ranks as one of the best postseasons any quarterback has ever had; He completed 71.4 percent of his passes for 1,014 yards with nine touchdowns and zero interceptions.</p>
<p>The health of Julio Jones might play the biggest factor in whether Ryan can put up similar numbers in these playoffs, as the wide receiver comes into the game nursing an injured left thumb. Jones ended the season with 88 catches for 1,444 yards, but his three touchdowns is his fewest haul in a year since 2013, when he only played five games that campaign before suffering a season-ending foot injury.</p>
<p>The game between the Falcons and Rams will kick off at 8:15 EST and will be televised on NBC.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.thefloridastar.com/california-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams/&t=California Dreamin’: Falcons Begin Road Back to Super Bowl vs. Rams', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=California Dreamin’: Falcons Begin Road Back to Super Bowl vs. Rams -&url=https://www.thefloridastar.com/california-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.thefloridastar.com/california-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams/&media=https://www.thefloridastar.com/wp-content/uploads/2018/01/falcons010618_file.jpg&description=California Dreamin’: Falcons Begin Road Back to Super Bowl vs. Rams', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.thefloridastar.com/california-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=California Dreamin’: Falcons Begin Road Back to Super Bowl vs. Rams&amp;body=https://www.thefloridastar.com/california-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.thefloridastar.com/winor-else-falcons-playoff-spot-on-the-line-vs-panthers/" rel="prev"><img width="80" height="60" src="https://www.thefloridastar.com/wp-content/uploads/2017/12/Falcons_Seahawks-53-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.thefloridastar.com/wp-content/uploads/2017/12/Falcons_Seahawks-53-80x60.jpg 80w, https://www.thefloridastar.com/wp-content/uploads/2017/12/Falcons_Seahawks-53-508x381.jpg 508w, https://www.thefloridastar.com/wp-content/uploads/2017/12/Falcons_Seahawks-53-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Win…Or Else: Falcons Playoff Spot On The Line vs. Panthers</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.thefloridastar.com/the-wait-is-over-jaguars-to-play-first-playoff-game-since-2007-vs-bills/" rel="next"><img width="80" height="60" src="https://www.thefloridastar.com/wp-content/uploads/2018/01/Jags_Titans_09172017-20-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.thefloridastar.com/wp-content/uploads/2018/01/Jags_Titans_09172017-20-80x60.jpg 80w, https://www.thefloridastar.com/wp-content/uploads/2018/01/Jags_Titans_09172017-20-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>The Wait is Over: Jaguars to Play First Playoff Game Since 2007 vs. Bills</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/california-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.thefloridastar.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.thefloridastar.com%2Fcalifornia-dreamin-falcons-begin-road-back-to-super-bowl-vs-rams%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8350940353187576"
     data-ad-slot="3304262956"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.nnpa.org/essa" target="_blank"><img src="https://nnpa.org/essa/wp-content/uploads/2017/08/essa-banner-300x2502.jpg" alt="" /></a></div></div><div id="adplugg-3" class="mh-widget adplugg"><div class="adplugg-tag" data-adplugg-zone="sidebar1_300x600"></div></div><div id="text-18" class="mh-widget widget_text">			<div class="textwidget"><a href="https://www.thefloridastar.com/wp-content/uploads/2017/12/Christmas_flyer2017.pdf">
<img class="aligncenter size-medium" title="subscribe" src="https://www.thefloridastar.com/wp-content/uploads/2017/12/wtg.png" alt="" width="300" height="250" /></a></div>
		</div><div id="text-3" class="mh-widget widget_text">			<div class="textwidget"><a href="http://find-a-doctor.thefloridastar.com">
<img class="aligncenter size-medium" title="Find a Doctor" src="https://www.thefloridastar.com/wp-content/uploads/2017/03/doctor.png" alt="" width="300" height="250" /></a></div>
		</div><div id="text-4" class="mh-widget widget_text">			<div class="textwidget"><a href="http://radio.securenetsystems.net/v5/WCGL">
<img class="aligncenter size-medium" title="IMPACT Radio" src="https://www.thefloridastar.com/wp-content/uploads/2016/08/impact_300x250.png" alt="" width="300" height="250" /></a>






</div>
		</div><div id="text-12" class="mh-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside4_9_17 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8350940353187576"
     data-ad-slot="7814666842"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-13" class="mh-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscraper4_9_17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8350940353187576"
     data-ad-slot="1628532448"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-14" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Email us</span></h6>			<div class="textwidget"><p><strong>General information: <br /> <a href="mailto:info@thefloridastar.com">info@thefloridastar.com</a></strong><strong><br />
<br />
</strong><strong>Subscribers:  <br /><a href="mailto:sales@thefloridastar.com">sales@thefloridastar.com</a></strong><strong><br />
<br />
</strong><strong>Advertisers: <br /> <a href="mailto:ad@thefloridastar.com">ad@thefloridastar.com</a></strong></p>
</div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="text-9" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6>			<div class="textwidget"><p>The Florida Star / The Georgia Star</p>
<p>P.O. Box 40629</p>
<p>Jacksonville, FL 32203</p>
<p>Phone number 904-766-8834</p>
</div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-socialcontactus-container"><ul id="menu-socialcontactus" class="menu"><li id="menu-item-2182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2182"><a href="https://www.facebook.com/TheFloridaStarNewspaper"><i class="fa fa-mh-social"></i><span class="screen-reader-text">FaceBook</span></a></li>
<li id="menu-item-2183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2183"><a href="https://twitter.com/TheFloridaStar"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2185"><a href="https://www.instagram.com/thefloridastar/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</nav></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2018 | <a href="https://www.thefloridastar.com/" title="The Florida Star" rel="nofollow">The Florida Star & The Georgia Star. All Rights Reserved.</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thefloridastar.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefloridastar.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.thefloridastar.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.thefloridastar.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>