<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.thefloridastar.com/xmlrpc.php" />
<title>Wells Fargo Historic Springfield Community Learning Center hosted its 5th Annual Holiday Social &#8211; The Florida Star</title>

	<!-- Meta Tag Manager -->
	<meta name="description" content="Northeast Florida&#039;s Oldest, Largest and Most Read African-American Owned Newspaper" />
	<meta name="keywords" content="jacksonville, gainesville, st. augustine, saint augustine, fernandina beach, first coast, florida, brunswick, darien, st. marys, saint marys, golden isles, georgia, african america newspaper, black, newspaper, northeast florida, southeast georgia, florida advertising, advertise, black media, black press, clara mclaughlin," />
	<!-- / Meta Tag Manager -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Florida Star &raquo; Feed" href="http://www.thefloridastar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Florida Star &raquo; Comments Feed" href="http://www.thefloridastar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Florida Star &raquo; Wells Fargo Historic Springfield Community Learning Center hosted its 5th Annual Holiday Social Comments Feed" href="http://www.thefloridastar.com/wells-fargo-historic-springfield-community-learning-center-hosted-its-5th-annual-holiday-social/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thefloridastar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thefloridastar.com/wp-includes/css/dashicons.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.thefloridastar.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='http://www.thefloridastar.com/wp-content/plugins/google-language-translator/css/style.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tubepress-css'  href='http://www.thefloridastar.com/wp-content/plugins/tubepress/src/main/web/css/tubepress.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thefloridastar.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.thefloridastar.com/wp-content/themes/mh-magazine/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.thefloridastar.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thefloridastar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thefloridastar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thefloridastar.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefloridastar.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefloridastar.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefloridastar.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefloridastar.com/wp-includes/js/wp-a11y.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefloridastar.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"0cec8b0db5","ajaxurl":"http:\/\/www.thefloridastar.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefloridastar.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.thefloridastar.com/wp-content/plugins/google-language-translator/js/flags.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://www.thefloridastar.com/wp-content/plugins/tubepress/src/main/web/js/tubepress.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://www.thefloridastar.com/wp-content/plugins/advanced-advertising-system/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/www.thefloridastar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefloridastar.com/wp-content/plugins/advanced-advertising-system/js/frontend.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://www.thefloridastar.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.6.2'></script>
<link rel='https://api.w.org/' href='http://www.thefloridastar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thefloridastar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thefloridastar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alexandria Washington crowned Miss Black Florida U.S. Ambassador 2017' href='http://www.thefloridastar.com/alexandria-washington-crowned-miss-black-florida-u-s-ambassador-2017/' />
<link rel='next' title='Georgia Mega-Church leader Bishop Eddie Long dies at 63' href='http://www.thefloridastar.com/georgia-mega-church-leader-bishop-eddie-long-dies-at-63/' />
<meta name="generator" content="WordPress 4.6.2" />
<link rel="canonical" href="http://www.thefloridastar.com/wells-fargo-historic-springfield-community-learning-center-hosted-its-5th-annual-holiday-social/" />
<link rel='shortlink' href='http://www.thefloridastar.com/?p=4972' />
<link rel="alternate" type="application/json+oembed" href="http://www.thefloridastar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefloridastar.com%2Fwells-fargo-historic-springfield-community-learning-center-hosted-its-5th-annual-holiday-social%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thefloridastar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefloridastar.com%2Fwells-fargo-historic-springfield-community-learning-center-hosted-its-5th-annual-holiday-social%2F&#038;format=xml" />
<style type="text/css">p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator { width:auto !important; }#google_language_translator {color: transparent;}body { top:0px !important; }</style>
<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"http:\/\/www.thefloridastar.com\/wp-content\/plugins\/tubepress","usr":"http:\/\/www.thefloridastar.com\/wp-content\/tubepress-content"}};</script>
<style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #777777; }
.mh-slider-caption { background: #777777; background: rgba(119, 119, 119, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption { background: rgba(119, 119, 119, 1); } }
.slicknav_menu, .slicknav_nav ul { border-color: #777777; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-loop-layout2 .mh-loop-caption, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-slider-layout2 .mh-slider-category, .mh-carousel-layout1 .mh-carousel-caption, .mh-spotlight-caption, .mh-posts-large-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #dd9933; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout1 .mh-footer-widget-title, .mh-widget-layout3 .mh-footer-widget-title, .mh-slider-layout1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #dd9933; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption { color: #dd9933; }
.entry-content a, .mh-comment-content a { color: #1e73be; }
a:hover, .mh-footer a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-footer .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #000000; }
</style>
<!--[if lt IE 9]>
<script src="http://www.thefloridastar.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="http://www.thefloridastar.com/wp-content/uploads/2016/09/cropped-FS_ICON-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.thefloridastar.com/wp-content/uploads/2016/09/cropped-FS_ICON-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thefloridastar.com/wp-content/uploads/2016/09/cropped-FS_ICON-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.thefloridastar.com/wp-content/uploads/2016/09/cropped-FS_ICON-270x270.jpg" />
</head>
<body id="mh-mobile" class="single single-post postid-4972 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
    		            	<nav class="mh-header-nav mh-col-2-3 clearfix">
            		<div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-4786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4786"><a href="http://www.thefloridastar.com/advertise/">Advertise</a></li>
<li id="menu-item-4788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4788"><a href="http://www.thefloridastar.com/subscribe/">Subscribe</a></li>
<li id="menu-item-4785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4785"><a href="http://www.thefloridastar.com/contact-us/">Contact Us</a></li>
</ul></div>				</nav>
						            	<nav class="mh-social-icons mh-social-nav mh-col-1-3 clearfix">
            		<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-4472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4472"><a href="https://www.facebook.com/TheFloridaStarNewspaper"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-4473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4473"><a href="https://twitter.com/TheFloridaStar"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-4651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4651"><a href="https://www.instagram.com/thefloridastar"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-4474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4474"><a href="https://www.youtube.com/channel/UCJrQ6Gzf4uV3BM4CzaZETRA"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-4556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4556"><a href="https://plus.google.com/108431657219363013200/videos"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">GooglePlus</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://www.thefloridastar.com/" title="The Florida Star" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.thefloridastar.com/wp-content/uploads/2016/10/headerfs_.png" height="120" width="1120" alt="The Florida Star" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-home-main-navigation-container"><ul id="menu-home-main-navigation" class="menu"><li id="menu-item-4347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4347"><a href="http://www.thefloridastar.com">HOME</a></li>
<li id="menu-item-4321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4321"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-4322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4322"><a href="http://www.thefloridastar.com/category/florida-news/">Florida News</a></li>
	<li id="menu-item-4323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4323"><a href="http://www.thefloridastar.com/category/georgia-news/">Georgia News</a></li>
	<li id="menu-item-4395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4395"><a href="http://www.thefloridastar.com/category/crimewatch/crime-and-justice/">Crime and Justice</a></li>
	<li id="menu-item-4388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4388"><a href="http://www.thefloridastar.com/category/national/">National News</a></li>
	<li id="menu-item-4691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4691"><a href="http://www.thefloridastar.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-4475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4475"><a href="http://www.thefloridastar.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-4387" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-4387"><a href="http://www.thefloridastar.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-4389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4389"><a href="http://www.thefloridastar.com/category/sports/">Sports</a></li>
<li id="menu-item-4393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4393"><a href="http://www.thefloridastar.com/faith-family/">Faith &#038; Family</a>
<ul class="sub-menu">
	<li id="menu-item-4394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4394"><a href="http://www.thefloridastar.com/category/church/">Church</a></li>
	<li id="menu-item-4471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4471"><a href="http://www.thefloridastar.com/weddings/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-4531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4531"><a href="http://www.thefloridastar.com/category/video/">Video</a></li>
<li id="menu-item-4338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4338"><a href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&#038;pid=73372aae-4824-49f7-ab7a-f496b9ab4093">e-Edition</a></li>
<li id="menu-item-4319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4319"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-4330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4330"><a href="https://www.wunderground.com/us/fl/jacksonville">JACKSONVILLE, FL</a></li>
	<li id="menu-item-4320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4320"><a href="https://www.wunderground.com/us/ga/brunswick">BRUNSWICK, GA</a></li>
	<li id="menu-item-4693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4693"><a href="https://www.wunderground.com/q/zmw:32601.1.99999">GAINESVILLE, FL</a></li>
	<li id="menu-item-4412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4412"><a href="http://www.thefloridastar.com/traffic/">Traffic</a></li>
</ul>
</li>
<li id="menu-item-4313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4313"><a href="http://www.thefloridastar.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-4411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4411"><a href="http://www.thefloridastar.com/advertise/">Advertise</a></li>
	<li id="menu-item-4315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4315"><a href="http://www.thefloridastar.com/about-2/">About Us</a></li>
	<li id="menu-item-4470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4470"><a href="http://www.thefloridastar.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4486"><a href="http://www.floridapublicnotices.com/">Legal notices</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			LATEST:<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://www.thefloridastar.com/georgia-mega-church-leader-bishop-eddie-long-dies-at-63/" title="Georgia Mega-Church leader Bishop Eddie Long dies at 63">
						<span class="mh-ticker-item-date">
                        	[ January 22, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Georgia Mega-Church leader Bishop Eddie Long dies at 63						</span>
						<span class="mh-ticker-item-cat">
														Georgia News						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.thefloridastar.com/wells-fargo-historic-springfield-community-learning-center-hosted-its-5th-annual-holiday-social/" title="Wells Fargo Historic Springfield Community Learning Center hosted its 5th Annual Holiday Social">
						<span class="mh-ticker-item-date">
                        	[ January 22, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Wells Fargo Historic Springfield Community Learning Center hosted its 5th Annual Holiday Social						</span>
						<span class="mh-ticker-item-cat">
														Florida News						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.thefloridastar.com/alexandria-washington-crowned-miss-black-florida-u-s-ambassador-2017/" title="Alexandria Washington crowned Miss Black Florida U.S. Ambassador 2017">
						<span class="mh-ticker-item-date">
                        	[ January 16, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Alexandria Washington crowned Miss Black Florida U.S. Ambassador 2017						</span>
						<span class="mh-ticker-item-cat">
														Florida News						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.thefloridastar.com/dr-martin-luther-king-a-treasure-in-words-and-deeds/" title="Dr. Martin Luther King: A Treasure in Words and Deeds">
						<span class="mh-ticker-item-date">
                        	[ January 15, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Dr. Martin Luther King: A Treasure in Words and Deeds						</span>
						<span class="mh-ticker-item-cat">
														Florida News						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://www.thefloridastar.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.thefloridastar.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.thefloridastar.com/category/florida-news/" itemprop="url"><span itemprop="title">Florida News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Wells Fargo Historic Springfield Community Learning Center hosted its 5th Annual Holiday Social</nav>
<article id="post-4972" class="post-4972 post type-post status-publish format-standard has-post-thumbnail hentry category-florida-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Wells Fargo Historic Springfield Community Learning Center hosted its 5th Annual Holiday Social		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.thefloridastar.com/2017/01/">January 22, 2017</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.thefloridastar.com/author/admin/">The Florida Star Online</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.thefloridastar.com/category/florida-news/" rel="category tag">Florida News</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.thefloridastar.com/wp-content/uploads/2017/01/danford_12117-604x381.jpg" alt="" title="danford_12117" />
<figcaption class="wp-caption-text">The Danford Family</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.thefloridastar.com/wells-fargo-historic-springfield-community-learning-center-hosted-its-5th-annual-holiday-social/&t=Wells Fargo Historic Springfield Community Learning Center hosted its 5th Annual Holiday Social', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Wells Fargo Historic Springfield Community Learning Center hosted its 5th Annual Holiday Social -&url=http://www.thefloridastar.com/wells-fargo-historic-springfield-community-learning-center-hosted-its-5th-annual-holiday-social/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.thefloridastar.com/wells-fargo-historic-springfield-community-learning-center-hosted-its-5th-annual-holiday-social/&media=http://www.thefloridastar.com/wp-content/uploads/2017/01/danford_12117.jpg&description=Wells Fargo Historic Springfield Community Learning Center hosted its 5th Annual Holiday Social', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.thefloridastar.com/wells-fargo-historic-springfield-community-learning-center-hosted-its-5th-annual-holiday-social/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p>The Wells Fargo Historic Springfield Community Learning Center hosted its 5th Annual Holiday Social on Wednesday, December 16, 2016, with a turnout of over 300 community members, community leaders and more. Attendees were able to network with various organizations while listening to great music and sampling different foods and drinks from surrounding Springfield restaurants.</p>
<p>The Center was established in 2012 as a partnership between Wells Fargo and the Jacksonville Urban League Economic &amp; Community Development Foundation to provide a place where people and organizations can learn, convene, receive support and collaborate. Since its conception, the Center<br />
has served over 38,000 individuals through its guiding principles of Small Business Development; Homeownership; Financial Literacy; Job Skills training; and Support of the Nonprofit Sector. Small Businesses can use free temporary office space to help grow their business and receive tax and financial advice. Financial specialists are also available to help with budgeting, credit counseling, homeownership, and financing.</p>
<p>If you or your organization are interested in hosting a workshop at the Wells Fargo Historic Springfield Community Learning Center, please contact Faith Danford, Center Manager at 904-355-2091 or hsclcenter@gmail.com.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.thefloridastar.com/wells-fargo-historic-springfield-community-learning-center-hosted-its-5th-annual-holiday-social/&t=Wells Fargo Historic Springfield Community Learning Center hosted its 5th Annual Holiday Social', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Wells Fargo Historic Springfield Community Learning Center hosted its 5th Annual Holiday Social -&url=http://www.thefloridastar.com/wells-fargo-historic-springfield-community-learning-center-hosted-its-5th-annual-holiday-social/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.thefloridastar.com/wells-fargo-historic-springfield-community-learning-center-hosted-its-5th-annual-holiday-social/&media=http://www.thefloridastar.com/wp-content/uploads/2017/01/danford_12117.jpg&description=Wells Fargo Historic Springfield Community Learning Center hosted its 5th Annual Holiday Social', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.thefloridastar.com/wells-fargo-historic-springfield-community-learning-center-hosted-its-5th-annual-holiday-social/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
		</article><div class="mh-author-box">
	<div class="mh-author-box-content clearfix">
		<figure class="mh-author-box-avatar">
			<img src="http://www.thefloridastar.com/wp-content/uploads/2016/04/11666023_857257467662098_8674330172301892649_n.jpg" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" />		</figure>
		<div class="mh-author-box-header">
			<span class="mh-author-box-name">
				About The Florida Star Online			</span>
							<span class="mh-author-box-postcount">
					<a href="http://www.thefloridastar.com/author/admin/" title="More articles written by The Florida Star Online'">
						359 Articles					</a>
				</span>
					</div>
					<div class="mh-author-box-bio">
				The Florida Star, Northeast Florida's Oldest, Largest, Most-read African-American Owned Newspaper.			</div>
			</div></div><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.thefloridastar.com/alexandria-washington-crowned-miss-black-florida-u-s-ambassador-2017/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.thefloridastar.com/georgia-mega-church-leader-bishop-eddie-long-dies-at-63/" rel="next">Next article</a></div>
</nav>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wells-fargo-historic-springfield-community-learning-center-hosted-its-5th-annual-holiday-social/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.thefloridastar.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.thefloridastar.com%2Fwells-fargo-historic-springfield-community-learning-center-hosted-its-5th-annual-holiday-social%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
				</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-17" class="mh-widget widget_text">			<div class="textwidget"><a href="http://www.thefloridastar.com/subscribe/">
<img class="aligncenter size-medium" title=" WTG" src="http://www.thefloridastar.com/wp-content/uploads/2016/11/wtg.png" alt="" width="300" height="250" /></a></div>
		</div><div id="mh_magazine_youtube-5" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><i class="fa fa-youtube-play"></i>FEATURED VIDEO</h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/QDyjUIsD-wQ?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="text-29" class="mh-widget widget_text">			<div class="textwidget"><a href="http://radio.securenetsystems.net/v5/WCGL">
<img class="aligncenter size-medium" title="IMPACT Radio" src="http://www.thefloridastar.com/wp-content/uploads/2016/08/impact_300x250.png" alt="" width="300" height="250" /></a></div>
		</div><div id="text-31" class="mh-widget widget_text">			<div class="textwidget"></div>
		</div>	</aside>
	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-6" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Us					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="http://www.thefloridastar.com/author/admin/">
        				<img src="http://www.thefloridastar.com/wp-content/uploads/2016/04/11666023_857257467662098_8674330172301892649_n.jpg" width="120" height="120" alt="" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default" />					</a>
				</div>
									<div class="mh-author-bio-text">
						The Florida Star, Northeast Florida's Oldest, Largest, Most-read African-American Owned Newspaper.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="text-20" class="mh-footer-widget widget_text"><h6 class="mh-footer-widget-title">Contact Us</h6>			<div class="textwidget"><p>P.O. Box 40629</p>
<p>Jacksonville, FL 32203</p>
<p>Phone number 904-766-8834</p>
<p>Editorial Submissions: info@thefloridastar.com</p>
<p>Advertising Request: ad@thefloridastar.com</p>
</div>
		</div><div id="glt_widget-2" class="mh-footer-widget widget_glt_widget"><h6 class="mh-footer-widget-title">Translate: Our Website</h6><div id="flags" class="size18"><ul id="sortable" class="ui-sortable" style="float:left"><li id='English'><a title='English' class='notranslate flag en united-states'></a></li></ul></div><div id="google_language_translator"></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><h6 class="mh-footer-widget-title">SECTIONS</h6><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-4664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4664"><a href="http://www.thefloridastar.com/">Home</a></li>
<li id="menu-item-4658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4658"><a href="http://www.thefloridastar.com/category/florida-news/">Florida News</a></li>
<li id="menu-item-4659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4659"><a href="http://www.thefloridastar.com/category/georgia-news/">Georgia News</a></li>
<li id="menu-item-4660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4660"><a href="http://www.thefloridastar.com/category/sports/">Sports</a></li>
<li id="menu-item-4661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4661"><a href="http://www.thefloridastar.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4662"><a href="http://www.thefloridastar.com/category/youth/">Youth</a></li>
<li id="menu-item-4663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4663"><a href="http://www.thefloridastar.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="nav_menu-6" class="mh-footer-widget widget_nav_menu"><h6 class="mh-footer-widget-title">Services</h6><div class="menu-services-container"><ul id="menu-services-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4786"><a href="http://www.thefloridastar.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4788"><a href="http://www.thefloridastar.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4785"><a href="http://www.thefloridastar.com/contact-us/">Contact Us</a></li>
</ul></div></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | <a href="http://www.thefloridastar.com/" title="The Florida Star" rel="nofollow">The Florida Star. All Rights Reserved.</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
    <script>jQuery(document).ready(function(a){a("a.nturl").on("click",function(){function l(){doGoogleLanguageTranslator(default_lang+"|"+default_lang)}function n(){doGoogleLanguageTranslator(default_lang+"|"+lang_prefix)}default_lang="en",lang_prefix=a(this).attr("class").split(" ")[2],lang_prefix==default_lang?l():n()}),a("a.flag").on("click",function(){function l(){doGoogleLanguageTranslator(default_lang+"|"+default_lang)}function n(){doGoogleLanguageTranslator(default_lang+"|"+lang_prefix)}default_lang="en",lang_prefix=a(this).attr("class").split(" ")[2],a(".tool-container").hide(),lang_prefix==default_lang?l():n()}),0==a("body > #google_language_translator").length&&a("#glt-footer").html("<div id='google_language_translator'></div>")});</script>

    <div id='glt-footer'></div><script type='text/javascript'>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', autoDisplay: false}, 'google_language_translator');}</script><script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64319121-1', 'auto');
  ga('send', 'pageview');

</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.thefloridastar.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.thefloridastar.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefloridastar.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.thefloridastar.com/wp-includes/js/comment-reply.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://www.thefloridastar.com/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
</body>
</html>